Author Topic: clipboard won't work in XP Professional  (Read 5819 times)

buz

  • Guest
clipboard won't work in XP Professional
« on: September 12, 2003, 01:45:35 AM »
I have used the Windows 98 clipboard with WordStar 7.0D with great success.  However when I upgraded computers and switched to Windows XP the clipboard stopped working.  An error message stays Windows must run in enchanced mode.

Is it possible to use the clipboard in Windows XP?

Thanks.
« Last Edit: January 01, 1970, 04:00:00 AM by 1111651200 »

deedee

  • Sr. Member
  • ****
  • Posts: 89
  • I love WordStar!
    • WordStar Users Group
Re: clipboard won't work in XP Professional
« Reply #1 on: September 12, 2003, 06:01:18 AM »
Sorry, buz. If you want to use the ^K[ and ^K] features of WS7d, you're out of luck with win2k or winxp. The only way you can move things via the clipboard is to be within a window and access the Edit menu (on the top border under win98 -- not sure where on win2k or winxp). You can use the mark, copy, paste commands there. You're limited to a screenful at a time.

An alternate method is to save whatever portion of the WS7d file you want to copy to ASCII using the ^KW command. There's a box to check for ASCII, otherwise it remains a WS7 file. Then you can open that new little file in whatever mswin program you wish.

If you're moving things from one WS window to another, you can continue to use the block select commands and ^KG and ^KA commands as always.

deedee
« Last Edit: January 01, 1970, 04:00:00 AM by 1111651200 »
WordStar Users Group: http://www.wordstar2.com
WordStar Users Group Mailing Lists: http://wordstar2.com/mailman/listinfo
Reg. Linux User #327485

buz

  • Guest
Re: clipboard won't work in XP Professional
« Reply #2 on: September 12, 2003, 10:32:31 AM »
Thank you, Dedee.  You understood my issues exactly and gave me the work arounds.  I apprecaite your taking the time to respond.  Best regards.
« Last Edit: January 01, 1970, 04:00:00 AM by 1111651200 »